Argh

I broke my game.

I don’t know how I did it, but I’m working on fixing it.

Essentially what happened is this:

  • First, my custom hair started not showing up, even after I deleted my cache files, which usually fixes the issue.
  • So I updated all my Twallan mods.  It didn’t fix anything.
  • Then I tried deleting some of my Twallan mods.  The game consequently started bouncing in load up.
  • Realizing my mistake, I put the mods back in and then went into the hairless game, paused it, clicked Reset Everything, and then saved and exited.
  • Then I deleted those mods and now it’s STILL BOUNCING ON LOAD UP WTF.

I’m working on it, I swear.  I just find it difficult and frustrating since the game takes so long to load up anyway.  RUDE.

PS, My mom keeps waking me up at ungodly hours.  I don’t know why.  I AM A GROWN WOMAN.  LET ME SLEEP ALL DAY IF I WANT TO.  I’M GOING TO NEED YOU TO FUCK OFF NOW, MOM.

I’m going to go wipe my runny nose on her pillow now.

Advertisements
  1. NOOOOOOOO

    I’ve had the bouncing before, the game fixed itself after about three restarts but this is my computer we are talking about, it does whatever it wants :\

    Ahhh that sucks! D:

  2. I concur with missmiserie; NOOOOOOOOOO!

    Can you load a fresh game with out crashing?

    Maybe if you have your family in the bin you could start them in a new save file???

  3. AWWWW! This sucks D: I hope you can figure everything out!

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: